[geeklog-devel] [geeklog-cvs] Geeklog-1.x/system/classes config.class.php, 1.16, 1.17

Dirk Haun dirk at haun-online.de
Mon Jan 21 14:29:50 EST 2008

Mark R. Evans wrote:

>Also, I prefer to see 'geeklog' instead of Core, at least in the text 
>prompts.  For the non-technical folks using Geeklog, I think it would make 
>more sense.

Agreed. I'm also not too happy with "Staticpages" - it's the Static
Pages plugin, it should be two words.

In other words, there should be a language file entry that maps the
internal name ('Core', 'staticpages') to a more userfriendly name for display.

bye, Dirk


More information about the geeklog-devel mailing list