[geeklog-devel] [geeklog-cvs] geeklog: Added COM_NoScript and noscript.thtml to allow core and...
websitemaster at cogeco.net
Tue Apr 12 09:19:43 EDT 2011
I hate to do this in the beta but I guess I should also change the name to
COM_getNoScript to make it more self-explanatory. I will do the same with
Or should I not worry about it?
From: geeklog-devel-bounces at lists.geeklog.net
[mailto:geeklog-devel-bounces at lists.geeklog.net] On Behalf Of Dirk Haun
Sent: April-12-11 3:04 AM
To: geeklog-devel at lists.geeklog.net
Subject: Re: [geeklog-devel] [geeklog-cvs] geeklog: Added COM_NoScript and
noscript.thtml to allow core and...
> changeset 8223:efe112a34ef1
> user: Tom <websitemaster at cogeco.net>
> date: Mon Apr 11 10:45:58 2011 -0400
> Added COM_NoScript and noscript.thtml to allow core and plugins to have a
Minor nitpick, but so far the naming convention was that there was a
lowercase letter after the COM_. I think there were a few more like that
that have crept in recently.
geeklog-devel mailing list
geeklog-devel at lists.geeklog.net
More information about the geeklog-devel