[geeklog-devel] Geeklog.net 2.1.0 Beta 1 Upgrade

Tom websitemaster at cogeco.net
Sun Mar 9 19:57:12 EDT 2014

I upgraded from 2.0.0 without issue on Windows Server 2008

When I upgraded Geeklog.net I didn't notice anything in the error.log. I
knew something was wrong though when I tried to load the homepage and it
came back with an error message about the staticpage table missing the cache

The upgrade did report permission issues (mostly Filemanager directories)
which I fixed before continuing the upgrade process.

If possible can someone try a stock Geeklog upgrade on a Linux box and let
us know how it goes?


-----Original Message-----
From: geeklog-devel-bounces at lists.geeklog.net
[mailto:geeklog-devel-bounces at lists.geeklog.net] On Behalf Of Kenji ITO
Sent: March-09-14 6:09 PM
To: Geeklog Development
Subject: Re: [geeklog-devel] Geeklog.net 2.1.0 Beta 1 Upgrade

Tom wrote:

> I have updated Geeklog.net to the still unreleased Geeklog 2.1.0 Beta 
> 1. I ran into an issue when upgrading. Geeklog upgraded fine but none 
> of the Core Plugins did. The upgrade for them did not seem to run so I 
> had to go into the Plugins Admin form and update them each manually by 
> clicking the update icon. I checked the table structures and config 
> values and they all seem to be correct for 2.1.0 but if anyone notices 
> anything out of the ordinary please let us know by posting to this 
> mailing list (as I could have missed something).
> Kenji ITO you mentioned you tested the upgrade without issue. Did the 
> plugins upgrade as well?

Yes.  On my PC (Windows 7, PHP-5.5.9, Apache-2.4.7, MySQL-5.5.29), I first
installed Geeklog-1.8.0. Then, I overwrote it with the latest build and
upgraded to GL-2.1.0.  All plugins shipped with GL upgraded without issue.
 Maybe, there is something wrong with permissions on *nix?
Kenji ITO

geeklog-devel mailing list
geeklog-devel at lists.geeklog.net

More information about the geeklog-devel mailing list