[geeklog-users] Problems with special characters

Rob Griffiths robg at macosxhints.com
Thu Nov 13 16:35:13 EST 2003

OK, this is truly odd. I have a test 1.38sr2 running on my PowerBook,
and just tried the exact same test string:

Testing\backslashes<>and other things

It works fine in Preview, and since it's a test site, I published it,
and it looks fine as a story. Editing the published story also works.
Again, this is using 1.38sr2, just downloaded yesterday, in fact.  Clean
install, not an upgrade (the laptop had never had GL on it).

Regarding your second email: it will NOT work with <pre> </pre>, you
must use [code] [/code]. But I don't know why it's not working for you
(or rather, maybe I don't know why it IS working for me?).


-----Original Message-----
From: geeklog-users-admin at lists.geeklog.net
[mailto:geeklog-users-admin at lists.geeklog.net] On Behalf Of kko
Sent: Thursday, November 13, 2003 2:21 PM
To: geeklog-users at lists.geeklog.net
Subject: RE: [geeklog-users] Problems with special characters

I've tried exactly the same and what I Preview is..

Testingbackslashes<>and other things<end>

BTW my GL is 1.3.8-1sr2.

More information about the geeklog-users mailing list