[geeklog-users] Problems with special characters

kko karkoma at karkomaonline.com
Thu Nov 13 19:51:12 EST 2003

Okay, thanks to all for the replies.


On Thu, 2003-11-13 at 21:35, Rob Griffiths wrote:
> OK, this is truly odd. I have a test 1.38sr2 running on my PowerBook,
> and just tried the exact same test string:
> [code]
> Testing\backslashes<>and other things
> <\end>
> [/code]
> It works fine in Preview, and since it's a test site, I published it,
> and it looks fine as a story. Editing the published story also works.
> Again, this is using 1.38sr2, just downloaded yesterday, in fact.  Clean
> install, not an upgrade (the laptop had never had GL on it).
> Regarding your second email: it will NOT work with <pre> </pre>, you
> must use [code] [/code]. But I don't know why it's not working for you
> (or rather, maybe I don't know why it IS working for me?).
> -rob.
> -----Original Message-----
> From: geeklog-users-admin at lists.geeklog.net
> [mailto:geeklog-users-admin at lists.geeklog.net] On Behalf Of kko
> Sent: Thursday, November 13, 2003 2:21 PM
> To: geeklog-users at lists.geeklog.net
> Subject: RE: [geeklog-users] Problems with special characters
> I've tried exactly the same and what I Preview is..
> Testingbackslashes<>and other things<end>
> BTW my GL is 1.3.8-1sr2.
> _______________________________________________
> geeklog-users mailing list
> geeklog-users at lists.geeklog.net
> http://lists.geeklog.net/listinfo/geeklog-users
kko <karkoma at karkomaonline.com>

More information about the geeklog-users mailing list